How to draw in Illustrator

Adobe Illustrator CS6 is primarily a vector-based drawing tool. Vector graphics make use of mathematical formulas to construct an image. These formulas are stored in the image and determine the image’s dimensions, color, shape, and thickness. The actual shape is rendered (or drawn) on the screen at view time.

As you draw in Illustrator, the mathematical formulas create paths. Paths are lines that connect one point to another. Almost everything you draw in Illustrator is made up of paths. Because these paths are made up of connection points, you can adjust the connection points to change the shape of the path.

Illustrator is a professional drawing tool. The tasks and options for drawing with Illustrator are numerous. You can read more about the options in Illustrator Help. This guide covers only a basic subset of these tasks:

- Drawing with the Pencil tool
- Drawing with the Paintbrush tool
- Drawing shapes with the Shape tool and the Shape Builder tool

Creating a new Illustrator document

Start a new document in Illustrator by using the New Document dialog box.

To create a new document:

1. Start Illustrator and choose File > New to display the New Document dialog box (Figure 1).

2. Enter the following information in the New Document dialog box:
   - **Name:** Enter a meaningful name for your image, such as “whale-watching.”
   - **Units:** Select Inches.
   - **Width:** Estimate width based on your planned image. You can change this value later.
   - **Height:** Estimate height based on your planned image. You can change this value later.

3. Click the Advanced button to display the Advanced section of the New Document dialog box.

4. Enter the following settings in the Advanced section of the New Document dialog box:
   - **Color Mode:** Select CMYK. CMYK refers to the way your document will print and is the standard mode for documents sent to a print vendor.
   - **Raster Effects:** High (300 ppi) is the best resolution of bitmap effects for print. If you know your image will be used only for the web, you can choose Screen (72 ppi).

5. Click OK.

   The New Document dialog box closes and the new document appears.
Drawing with the Pencil tool

The Pencil tool works primarily the same way in Adobe Illustrator as in Adobe InDesign. It lets you draw open and closed paths as if you were drawing with a pencil on paper. It is most useful for fast sketching or creating a hand-drawn look. Once you draw a path, you can immediately change it if needed.

Anchor points are set down as you draw with the Pencil tool; you do not determine where they are positioned. However, you can adjust them once the path is complete. The number of anchor points set down is determined by the length and complexity of the path and by tolerance settings in the Pencil Tool Preferences dialog box. These settings control how sensitive the Pencil tool is to the movement of your mouse or graphics-tablet stylus.

When you use a drawing tool (in this case, the Pencil tool), the Control panel displays options for the currently selected tool (Figure 2).

- **Fill color**: The interior color of a shape. Select from a series of swatches.
- **Stroke color**: The outline of a shape. Select from a series of swatches.
- **Stroke weight**: Weight for the stroke, in points.
- **Variable Width Profile**: Choose a preset that modifies the width of a stroke and save it as a custom profile.
- **Brush Definition**: A wide selection of preset brushes. You can also create your own.
- **Opacity**: Transparency for painted lines, from 0% (invisible) to 100% (opaque).
- **Graphic Style panel**: A graphic style is a set of reusable appearance attributes, such as fill and stroke color, transparency, and special effects.
- **Recolor Artwork**: Allows you to quickly change the color of an object.
- **Align panel**: Align or distribute selected objects along the axis you specify.
- **Transform panel**: Displays information about the location, size, and orientation of one or more selected objects. Select the Scale Strokes And Effects option in the panel menu to ensure transformations maintain consistent scale.
- **Isolate Select Object button**: Isolate the selected object from other objects in a workspace.
- **Select Similar Objects button**: Select objects with similar characteristics in a workspace.

To draw a freeform path with the Pencil tool:

1. Select the Pencil tool in the Tools panel (Figure 3).
2. Set the stroke color in the Control panel (Figure 2).
3. Position the tool where you want the path to begin, and
drag to draw a path.

The Pencil tool displays a small x to indicate you are
drawing a freeform path (Figure 4).

As you drag, you create a line with connection points.
You can drag these points later to change the shape of the
line.

4. Release the mouse button to create the line (Figure 4).

**Modifying a stroke**

Strokes (lines and outlines) and brushes are essential elements of most all artwork created with Illustrator. You can modify a stroke to create beautiful and visually expressive lines. Easily adjust the width of strokes by applying a variable-width preset. You can also add a gradient to a stroke along its length or width, with complete control over gradient placement and opacity.

*To create a stroke with a variable width:*

1. Choose the Selection tool in the Tools panel.
2. Select the stroke you want to modify (Figure 6).
3. Choose a stroke profile from the Variable Width Profile menu in the Control panel (Figure 7).

The new stroke profile is applied (Figure 8). Increasing the weight of the stroke generally makes the variation in width more pronounced.

**Note:** You can also modify the width of a stroke and save it as a custom profile by using the Width tool. See Illustrator Help for more information.
4. With the stroke still selected, click the Stroke color button in the Path Control panel.

The Color Picker opens (Figure 9).

**Note:** Holding down the shift key while clicking will bring up an alternate color UI that allows you to specify exact CMYK values.

5. Select a gradient option to apply.

For example, in Figure 10, a multi-colored Green, Yellow, Orange stroke gradient is applied the stroke.

**Note:** You can easily modify the stroke gradient type, gradient angle, colors, and opacities using the Gradient panel. See “Using the Gradient tool” later in this guide.

---

### Drawing with the Paintbrush tool

Brushes let you stylize the appearance of paths. You can apply brush strokes to existing paths, or you can use the Paintbrush tool to draw a path and apply a brush stroke simultaneously.

You can achieve a variety of effects with several types of brushes available in Illustrator:

- **Calligraphic brushes:** Create strokes that resemble those drawn with the angled point of a calligraphic pen and are drawn along the center of the path. When you use the Blob Brush tool, you can paint with a calligraphic brush and automatically expand the brush stroke into a fill shape that merges with other filled objects of the same color that intersect or are adjacent in stacking order.

- **Scatter brushes:** Disperse copies of an object (such as a ladybug or a leaf) along the path.

- **Art brushes:** Stretch a brush shape (such as Rough Charcoal) or object shape evenly along the length of the path.

- **Bristle brush:** Create brush strokes with the appearance of a natural brush with bristles.

- **Pattern brushes:** Paint a pattern—made of individual tiles—that repeats along the path. Pattern brushes can include up to five tiles, for the sides, inner corner, outer corner, beginning, and end of the pattern.

  **Note:** Scatter brushes and Pattern brushes can often achieve the same effect. However, one way in which they differ is that Pattern brushes follow the path exactly, while Scatter brushes do not.
The Brushes panel displays brushes for the current file (Figure 11). Whenever you select a brush in a brush library, it is automatically added to the Brushes panel. Brushes that you create and store in the Brushes panel are associated only with the current file, which means that each Illustrator file can have a different set of brushes in its Brushes panel.

For example, the Bristle brush library features brush tips that give the appearance of brush strokes along a path.

To draw with the Paintbrush tool:

1. Select the Paintbrush tool in the Tools panel (Figure 12).
2. Choose a stroke color in the Control panel.
3. Choose Window > Brushes to display the Brushes panel.
4. From the Brushes panel menu, choose Open Brush Library > Bristle Brush > Bristle Brush Library (Figure 11).
5. Click any brush from the Bristle Brushes Library to add it to the Brushes panel.
6. Return to the Brush panel.
7. You can specify different options for the different types of brushes. To change the options for a brush, double-click the brush in the Brushes panel.

   The Bristle Brush Options dialog box opens (Figure 13).

8. Modify any of the brush characteristics or click OK to close the dialog box.

9. Set the Stroke color, weight other options in the Control panel.

10. Draw freehand by dragging in the image (Figure 14).

11. Release the mouse button to complete the path (Figure 15).

   When you are using the Paintbrush tool, the line’s edges have a much softer edge than they do with the Pencil tool.

![Figure 13 Bristle Brushes Options dialog box](image)

![Figure 14 Drawing with the Paintbrush tool](image)

![Figure 15 Completed Paintbrush tool path](image)

**Drawing with the Blob Brush tool**

You can use the Blob Brush tool to create freeform drawings, much like drawing with pixels in Adobe Photoshop CS6 or using natural media tools. The Blob Brush tool is particularly suitable for use with a pressure-sensitive tablet or stylus for creating editable vector art by using natural gestures. Unlike the Pencil and Paintbrush tools, the Blob Brush tool does not create paths; instead, it permits brush-like gestures for creating open areas with color. Drawing naturally with the Blob Brush tool delivers a unified area of color that you can easily select and edit.
To draw with the Blob Brush tool:

1. Select the Blob Brush tool in the Tools panel (Figure 16).
2. In the Control panel, modify some options, including:
   - Stroke color
   - Stroke thickness
   - Brush definition from the Brush picker menu
   - Opacity
3. Paint freehand by dragging on the page (Figure 17).
4. Select the Eraser tool in the Tools panel.
5. Use the Eraser tool to edit the vector shape, such as splitting the vector shape into two pieces (Figure 18).
6. Choose the Selection tool in the Tools panel, select one piece of the split vector shape, and click on a corner anchor. Drag the corner to scale the shape.

   The split vector shapes are now independently editable (Figure 19).

Figure 16 Tools panel

Figure 17 Drawing with the Blob Brush tool

Figure 18 Shape edited with the Eraser tool

Figure 19 Editing the split vector shape
Drawing shapes

In addition to using brushes and the Pencil tool, you can draw shapes in Illustrator, such as rectangles, ellipses, and polygons. The colors of the interior and outline of the shape are determined by the fill and stroke colors, respectively.

To draw a shape:

1. Click one of the shape tools in the Tools panel, such as the Polygon tool (Figure 20).

Shape tools are located below the Type tool. By default, the Rectangle tool appears in the Tools panel. To access other shapes, click the Rectangle tool and hold down the mouse until the menu of shape tools opens.

2. Click the canvas where you want to put the shape.
   - For the Rectangle, Rounded Rectangle, and Ellipse tools, click where you want the upper left corner of the shape.
   - For the Polygon, Star, and Flare tools, click where you want the center of the shape.

A shape options dialog box appears, such as the Polygon options dialog box (Figure 21).

Note: Alternately, you can drag on the canvas to make a polygon. You can press the Up Arrow and Down Arrow keys to add and remove sides from the polygon.

3. Enter options for the shape. For the polygon shape, enter a radius and number of sides.

4. Click OK.

The shape options dialog box closes and the shape appears in the document (Figure 22).
Using the Gradient tool

Gradients are prevalent as a design element in all types of artwork, across multiple media types. In Illustrator, you can edit gradients in context on the artboard, providing precise color selection, ease of control, and immediate visual feedback. The Gradient panel provides many of the familiar fill options, such as radial and linear formats and transparencies (Figure 23).

To add a gradient to a shape:

1. Open an Illustrator document containing a shape to which you want to add a gradient.
2. Choose the Selection tool in the Tools panel and click the shape.
3. Choose Window > Gradient to display the Gradient panel (Figure 23).
4. Choose a gradient fill option from the Gradient menu, such as Super Soft Black Vignette. The gradient appears in the shape (Figure 24).
5. To alter the color of the gradient within the shape, double-click the color stops along the gradient slider in the Gradient panel and use the dropper to select new colors (Figure 25).

Figure 23 Gradient panel with radial gradient and colors selected

Figure 24 Shape with gradient applied

Figure 25 Color Picker in the Gradient panel
6. Click between the existing color stops to add a new stop. Add and manipulate the color stops until you are satisfied with the appearance of the gradient within the shape (Figure 26).

Creating new shapes by using the Shape Builder tool

The Shape Builder tool is an interactive tool for creating complex shapes by merging and erasing simpler shapes. It works on simple and compound paths.

It intuitively highlights edges and regions for a selected artwork that can be merged to form new shapes. An edge is defined as the section of a path that does not intersect any other path of the selected objects. A region is a closed area bounded by edges.

*To create a shape with the Shape Builder tool:*

1. Create the shapes on which you want to apply the Shape Builder tool.

2. Using the Selection tool, select only the paths that you need to merge to create the shape (Figure 27).

   **Note:** Make sure that you select only those paths on which you need to apply the tool.

3. Select the Shape Builder tool from the Tools panel (Figure 28).

   By default, the tool is in merge mode, ready to combine different paths.
4. To merge two or more paths, drag across the regions enclosed by the paths. Each region is highlighted as you drag across it (Figure 29). Release the mouse button when all the regions are highlighted.

The regions are merged to form a new shape (Figure 30). Notice the topmost circle has not been merged into the shape. In the next step, you will delete a portion of that shape.

The art style that the new shape inherits, depends on the following rules:

- The art style of the object from where the mouse drag was initiated is applied to the merging shapes.
- If no art style is available on mouse down, then the art style available on mouse release is applied to the merging shapes.
- If no art style is available on mouse down or mouse release, then the art style of the topmost selected object in the Layers panel, is applied.

For coloring, you can override these rules by selecting Color Swatches from the Pick Color From menu in the Shape Builder Tool Options dialog box. (Double-click the Shape Builder tool to open the Shape Builder Tool Options dialog box.)

Note: An alternative to dragging across the regions to be merged is to Shift-drag a rectangular marquee around the regions with the Shape Builder tool. When you release, the regions are merged.

5. To use the Erase mode of the Shape Builder tool. Alt-click (Windows) or Option-click (Mac OS) the closed region you want to delete.

In Erase mode, you can delete regions within selected shapes (Figure 31). If you delete a region that is shared by multiple objects, the shapes are broken in such a way that the regions selected by the marquee are removed from the shapes.

You can also delete edges in erase mode. This option is useful when you want to clear the remaining portions after creating the required shape.